61 impacted versions of Apache Struts left off security advisories

Researchers found that 24 security advisories inaccurately listed affected versions for the open-source development framework.
This is a companion discussion topic for the original entry at https://nakedsecurity.sophos.com/2019/08/19/61-impacted-versions-of-apache-struts-left-off-security-advisories/